3667 Questions

Tip: Most recently asked or answered questions. Help people out by sharing your knowledge, or help a good question get answered by voting it up!

No Answers

0 Score

Z axis only moving up during homing

2014 Printrbot simple

Avatar

Todd

1

Edited

2 Answers

0 Score

Octoprint shows "Machine State" as "Connecting" and never "Connected"

2014 Printrbot simple

Avatar

Tom G

2k

Commented

1 Answer

0 Score

After a recent modification my x axis began malfunctioning

X axis skipping

Avatar

kevin

4.7k

Commented

2 Answers

0 Score

Bottom of prints gets curved

Curving Prints

Avatar

Konrad

11

Edited

1 Answer

0 Score

Auto Probe works at x0 y254 and x0 y0. Not at x24 or greater.

Troubleshooting Auto-Leveling Probe

Avatar

Daniel Segel

1k

Answered

No Answers

0 Score

Wiring the Y axis motors

Printrbot Metal Plus

Avatar

Charles Pefferkorn

1

Asked

1 Answer

0 Score

PLA flow rate incomplete layers

Aluminum Extruder

Avatar

Tim Broderick

1

Commented

1 Answer

0 Score

Windows UI v106 no "stop motors" or G-Code command console

Repetier Host

Avatar

FourthDr

1

Commented

1 Answer

0 Score

Manual Controls work, but auto print or hitting print on PC doesn't

Printrbot Metal Plus

Avatar

Ryan B

11

Answer accepted

1 Answer

0 Score

Where can I download a complete clear set of assembly drawings?

Assembly Drawings for Printrbot Simple Metal

Avatar

andyroo

1

Commented

2 Answers

0 Score

head temperature swings too much

Metal Plus (1412)

Avatar

Toshi

11

Commented

4 Answers

0 Score

Why do my print edges lift off the printbed?

Printrbot Plus v2

Avatar

Daniel Segel

1k

Commented

3 Answers

0 Score

New part to print Ninjflex on Simple Metal

Simple Metal

Avatar

Jan Computerman

2.1k

Commented

2 Answers

0 Score

Why Not List Made in USA?

store listing and marketing

Avatar

Drazen

1

Commented

2 Answers

0 Score

Converting a 1401 to 1405 by using GT2 belt

2014 Printrbot simple

Avatar

Keith Adams

1

Answered

2 Answers

0 Score

Where to set print head prior to print

ask question

Avatar

Daniel Segel

1k

Commented

1 Answer

0 Score

Slic3r configuration error after loading config

2014 Printrbot simple

Avatar

Mike

21

Answer accepted

7 Answers

1 Score

Y axis grinds when auto leveling

Metal Simple

Avatar

Mauricio

1

Answered

1 Answer

0 Score

add powerswitch and power-indicator in housing

Metal Simple

Avatar

kevin

4.7k

Commented

3 Answers

0 Score

Why is my extruder motor making a whining sound?

Printrbot Simple

Avatar

Simosi

11

Answered